Manual


CONTENTS

1. Overview
1.1 Features
1.2 The User Interface

2. Getting Started

2.1 System Requirements
2.2 Installation
2.3 Uninstallation

3. Editing Documents

3.1 The Editor View
3.2 The Source View
3.3 The Browser View
3.4 The Directory Tree

4. Using the Interface

4.1 Look up a Sentence
4.2 Navigate through the Matches
4.3 Register a Translation
4.4 Register a Glossary Entry
4.5 Delete a Translation
4.6 Get a Translation from Memory
4.7 Get a Glossary Entry
4.8 Auto Translate
4.9 Review Your Translation
4.10 Save the Memory
5. The Menus
5.1 The File Menu
5.2 The Edit Menu
5.3 The Insert Menu
5.4 The View Menu
5.5 The Format Menu
5.6 The Table Menu
5.7 The Felix Menu
5.8 The Tools Menu
5.9 The Help Menu