4. Felixのメニュー

ここでは、Felixのメニュー、メニューを選択したときの動作、およびショートカット キーの有為について説明します。

4.1. 翻訳メモリ ウィンドウのメニュー

ここでは、Felix 翻訳メモリ ウィンドウのメニューを説明します。

4.1.1. ファイルメニュー

メニュー名 説明
新規(N) >>  
... 用語集の作成 新しいグロサリ ウィンドウを開きます。
... メモリの作成(M) Ctrl + N 新しいTM(メモリ)を作成します。
開く(O) Ctrl + 0 既存のTMを開きます。
ネットワーク ネットワーク(LAN)を通じてFelixメモリに接続する。
保存(S) Ctrl + S 現在のTMを上書き保存します。
名前を付けて保存...(A) 現在の翻訳メモリを新しい名前で保存します。
すべてを保存(L) 現在ロードしているすべての翻訳メモリおよびグロサリ メモリを上書き保存します。
最近のファイル 最近使用した翻訳メモリ ファイルの一覧が表示されます。
Felixの終了(E) Felix アプリケーションを終了します。

4.1.2. 編集メニュー

メニュー名 説明
検索(F) >>  
... メモリの検索(M) Ctrl+F メモリを検索します。
... 簡易検索(Q) 簡易検索ダイアログが表示されます。
... コンコーダンス(一致)検索(C) メモリでコンコーダンス(一致)を検索を行います。
置換(R) Ctrl + H 画面内の文字を置換します。
コピー(C) Ctrl + C 選択範囲をクリップボードにコピーします。
切り取り(U) Ctrl + X 現在の選択範囲を削除して、その内容をクリップボードに転送します。この機能は編集モードのみで使用できます。
貼り付け(P) Ctrl + V クリップボードの内容を現在選択している位置に貼り付けます。この機能は編集モードのみで使用できます。
エントリの編集(E) 現在のエントリを編集します。(一覧表示の場合、一つ目のエントリを編集します。)
エントリの削除(D) Ctrl + D 現在のエントリを削除します。(一覧表示の場合、一つ目のエントリを削除します。)
エントリの追加(A ) エントリを追加するためのダイアログを開きます。

4.1.3. 表示メニュー

メニュー名 説明
ツール バー(T) ツールバーの表示/非表示を切り替えます。
ステータス バー(S ) ステータス バーの表示/非表示を切り替えます。
編集モード(E) Ctrl + E 編集モードと表示(ブラウズ)モードを交互に切り替えます。
現在のビュー(V) >>  
... マッチビュー(M ) 原文/訳文の一致表示画面に切り替えます。
... 検索ビュー(S) 検索結果/コンコーダンス(一致)検索結果の画面に切り替えます。
小型表示(C) 翻訳メモリウィンドウを小さく表示します。グロサリウィンドウは非表示となり(ただし、登録されている用語が検索された場合は表示)、翻訳メモリウィンドウはフローティングツールバーとして表示されます。

4.1.4. 書式メニュー

メニュー名 説明
フォント...(F) [フォント] ダイアログを開きます。 このダイアログでは、現在選択しているテキストについて、フォントの種類、スタイル(太字、斜体)、サイズ、文字飾り(下線、色)を設定することができます。この機能は編集モードのみで使用できます。
背景色の設定...(B) 画面の背景色を設定します。この設定は実際の翻訳メモリには影響を与えませんが、白色や淡色のテキストを編集するときなどに便利です。

4.1.5. ツールメニュー

メニュー名 説明
ユーザ設定の取り込み…(L) ユーザ設定ファイルを取り込みます。
ユーザ設定の保存…(S) ユーザ設定を指定したファイルに保存します。このファイルは後でまた取り込んだり、他の翻訳者に送ったりできます。
UI to Japanese/English Ctrl + L ユーザー インターフェイス(UI)の現在の表示言語に応じて、UI の表示言語を英語または日本語に切り替えます。
置換ルールの管理...(R) 「ルールの管理」ダイアログが表示されます。詳細について、「 置換ルールの管理 」を参照してください。
プロパティ...(P) 「ユーザ設定」ダイアログが表示されます。詳細について、「 ユーザ設定を定義する 」を参照してください。
メモリの管理...(M) 「メモリの管理」ダイアログが表示されます。See TM・用語集を管理する for details.

4.1.6. ヘルプメニュー

メニュー名 説明
Felixのバージョン情報...(A) Felix のバージョン情報と著作権情報を表示します。
ヘルプの表示(H) F1 このヘルプ ファイルを別のブラウザ ウィンドウに表示します。
FAQ(よくある質問)の表示... Felix に関するFAQ(よくある質問)を表示します。
ソフトの登録(R)... ライセンスキーを入力して、Felixを製品版として登録します。

4.2. グロサリ ウィンドウのメニュー

ここでは、Felix グロサリ ウィンドウのメニュー項目を説明します。

4.2.1. ファイルメニュー

メニュー名 説明
新規(N) Ctrl + N 新規の用語集を作成して、メインの用語集とします。
開く(O) Ctrl + 0 既存の用語集を開きます。
保存(S) Ctrl + S 現在のグロサリを同じ名前で保存します。
名前を付けて保存...(A) 現在の用語集を新しい名前で保存します。
すべてを保存(L) 現在のグロサリを同じ名前で保存します。
最近のファイル 最近使用したグロサリ(用語集)ファイルの一覧が表示されます。
閉じる(C) グロサリ ウィンドウを閉じます。

4.2.2. 編集メニュー

メニュー名 説明
コピー(C) Ctrl + C 選択範囲をクリップボードにコピーします。
切り取り(U) Ctrl + X 現在の選択範囲を削除して、その内容をクリップボードに転送します。この機能は編集モードのみで使用できます。
貼り付け(P) Ctrl + V クリップボードの内容を現在選択している位置に貼り付けます。この機能は編集モードのみで使用できます。
検索(F) 編集モードでは、テキストを検索するダイアログをきます。表示(ブラウズ)モードでは、グロサリ エントリを検索するダイアログを開きます。
置換(R) Ctrl + H [置換] ダイアログを開きます。この機能は編集モードのみで使用できます。
エントリの追加(A) F2 「用語の追加」ダイアログを開きます。

4.2.3. 表示メニュー

メニュー名 説明
編集モード(E) Ctrl + E 編集モードと表示(ブラウズ)モードを交互に切り替えます。
ステータス バー(S ) ステータス バーの表示/非表示を切り替えます。
現在のビュー(V) >>  
... マッチビュー(M ) 原語/訳語の一致表示画面に切り替えます。
... 検索ビュー(S) 検索結果/コンコーダンス(一致)検索結果の画面に切り替えます。

4.2.4. 書式メニュー

メニュー名 説明
フォント...(F) [フォント] ダイアログを開きます。 このダイアログでは、現在選択しているテキストについて、フォントの種類、スタイル(太字、斜体)、サイズ、文字飾り(下線、色)を設定することができます。この機能は編集モードのみで使用できます。
背景色の設定...(B) 画面の背景色を設定します。この設定は実際のグロサリには影響を与えませんが、白色や淡色のテキストを編集するときなどに便利です。

4.2.5. ツールメニュー

メニュー名 説明
用語集の管理(M)... 「用語集の管理」ダイアログを開きます。