8. Felixに関するよくある質問

8.1 Felix 体験版とユーザー登録版の違いは何ですか?

体験版の Felix では、翻訳メモリとグロサリメモリに登録できるセグメント数が500ペアまでに制限されています。 これ以外の機能制限はなく、ユーザー登録版とまったく同じ機能を体験版でお使いいただけます。これ以外の相違点は、体験版の場合、起動時にユーザー登録をお勧めするメッセージが表示され、タイトルバーに「DEMO」と表示されることです。ユーザー登録が完了すると、このメッセージと「DEMO」表示が消えて、翻訳メモリとグロサリのサイズ制限が解除されます。

目次に戻る

8.2 FelixをMicrosoft Word 97で使用できますか?

Microsoft Word 97には対応しておりません。

目次に戻る

8.3 「メモリ」と「グロサリ」はどう違うのですか?

翻訳メモリとグロサリメモリの違いとは、単に概念的なものです。翻訳メモリもグロサリも、データ表現/格納手段として幅広く認知された XML フォーマットで保存され、同じスキーマが使用されています。さまざまな目的に応じて、グロサリをメモリとして使用したり、逆にメモリをグロサリとして使用することも可能です。

目次に戻る

8.4 Excel 形式の用語集を持っていますが、この用語集をどのような方法で Felix のグロサリに変換できますか?

  1. Excel シート上で、1つのカラム(例:A列)に用語の原語、その右隣のカラム(例:B列)に用語の訳語が入力されていることを確認します。
  2. 登録範囲の開始セルとして、原語カラムの一番上のセルを選択します。
  3. Excel メニューバーの [Felix] メニューから [グロサリへの一括登録] を選択します。

詳細については、「6.8 グロサリエントリを一括登録する」を参照してください。

目次に戻る

8.5 Felix と TRADOS(R) を同じコンピュータにインストールすることは可能ですか? 

FelixとTrados(R)を同じコンピュータにインストールすることは可能ですが、プログラムの競合性については検証中です。同一コンピュータへのインストールはできるだけ避けてください。

目次に戻る

8.6 翻訳メモリ内およびグロサリ内でテキストを検索/置換する方法を教えてください。

ここでは、翻訳メモリ ウィンドウ内の訳文フィールドに含まれる "aaa" という単語を "bbb" で置き換える場合を想定します。

  1. メモリ ウィンドウ内で、[編集] > [検索] > [メモリの検索] を選択します。 グロサリ ウィンドウ内では、[編集] > [検索] を選択します。
         → または、キーボード ショートカットCtrl + F を押します。
    [メモリエントリの検索/グロサリエントリの検索] ダイアログ ボックスが表示されます。
  2. [訳文] フィールドに "aaa"(実際の入力時には引用符を付けません)と入力します。
  3. [検索] をクリックします。
    訳文に"aaa"という語句を含むすべてのエントリがメモリ/グロサリウィンドウに表示されます。
    ヒント:[原文] フィールドや他のフィールドに文字列を入力して、検索対象を細かく絞り込むこともできます。
  4. [閉じる] をクリックします。
    [メモリエントリの検索/グロサリエントリの検索] ダイアログ ボックスが閉じます。
  5. [表示] > [編集モード]を選択します。
        → または、キーボード ショートカット Ctrl + E を押します。
    翻訳メモリ ウィンドウが編集モード画面に変わります。
  6. [編集] > [置換] を選択します。
         → または、キーボード ショートカット Ctrl + H を押します。
    置換] ダイアログ ボックスが表示されます。
  7. 置換] ダイアログ ボックスの各フィールドを次のように設定します。
    検索する文字列:aaa
    置換する文字列:bbb
    検索するフィールド:訳文のフィールド
  8. すべてを置換] をクリックします。
    訳文フィールド内の "aaa" がすべて "bbb" で置換されます。
  9. [表示] > [編集モード]を選択します。
    → または、キーボード ショートカット Ctrl + E を押します。
    ウィンドウが表示(ブラウズ)モードに戻り、編集内容が翻訳メモリ/グロサリに反映されます。

目次に戻る

8.7 訳文をチェック/訂正する方法を教えてください。

ここでは、文書作成プログラムとして Microsoft Word を使用している場合を想定します。

校正モードで操作すると、いったん翻訳した文を簡単にチェック・訂正することができます。詳細については、「5.3 校正モード 」を参照してください。

訳文のチェックは、通常のウィンドウ画面でも行えます。

  1. 訳文をチェックしたい文の先頭にカーソルを置きます。
  2. Word の [Felix] メニューから [次の訳文の検索] を選択します(または、ショートカット Ctrl + Alt + → を押します)。
  3. カーソルの右側の訳文、およびその訳文に対応する原文が翻訳メモリ内で検索され、見つかった原文/訳文ペアが Felix の翻訳メモリ ウィンドウに表示されます。訳文を読み返し、適宜修正を加えたら、訳文の最後にカーソルを置きます。[[Felix] メニューから[訳文の訂正]を選択します(または、ショートカット キー CTL + ALT + ↑ を押します)。翻訳メモリ ウィンドウ内の訳文が変更後の訳文で置き換えられます。
  4. 別の訳文をチェック/訂正する場合は、目的の訳文に移動して、上記のステップ2に戻ります。

先頭に戻る |前に戻る |次へ:付録