Alignment Window

When you align two files from the main window, the Alignment Window appears.

Alignment window

Use the split, merge, delete, and swap commands to line up the segments, and then save your results as a Felix TM.

Saving Alignment Results

To save your aligned segments as a Felix TM, from the File menu, select Save. Select a location and file name, and save the memory.

You can save in the following formats:

  • Felix memory format: Save your results as a Felix translation memory.
  • TMX memory format: Save your results as translation memory in the universal TMX format.
  • Intermediate format: Save incomplete alignment results, so that you can work on them again later. See Intermediate Results for details.

There is also a Save menu item, where you can access the save options directly for convenience.

Setting Default Values

You can set default values for your translation records and TMs. From the Tools menu, select Defaults. You can set such default values as the context, date/time created, and whether the translation is validated.

Setting Cell Format

You can set the font for cell text. From the Tools menu, select Format. Use it to make text larger or smaller, etc.